Adobe Reader - ej längre stöd för Linux?

Adobe Reader - ej längre stöd för Linux?

Inläggav Mikael » fre sep 12, 2014 11:05 am

Tidigare har det gått bra att hämta Adobe Reader för Linux härifrån:
http://get.adobe.com/se/reader/otherversions/

Dock inte nu längre.

Hittade då denna:
http://ubuntuhandbook.org/index.php/201 ... untu-1404/

..och det gick bra att installera den, som alltså är v9.5.5.

Är det så att det inte kommer att finnas nyare versioner för Linux?

Och ja, jag vet det finns andra bra PDF-läsare.
---
Linux Mint 19.3 Tricia, Cinnamon+MATE  @Mintbox Mini2 Pro      "from freedom came elegance"
Mikael
Finansiär och Beskyddare
 
Inlägg: 1435
Blev medlem: lör jan 07, 2012 3:29 pm
Ort: Söråker

Re: Adobe Reader - ej längre stöd för Linux?

Inläggav Jan-Olof » fre sep 12, 2014 8:17 pm

Från och med version 10 så har Adobe valt att bara göra programmet för Windows, Mac och Android. Om man av någon anledning vill köra någon av de senare versionerna så finns det möjlighet att göra det via Wine, se t.ex. https://appdb.winehq.org/objectManager. ... &iId=27093
Jan-Olof
Finansiär och Beskyddare
 
Inlägg: 1128
Blev medlem: tis dec 08, 2009 2:07 pm

Re: Adobe Reader - ej längre stöd för Linux?

Inläggav Mikael » fre sep 12, 2014 9:13 pm

Ah, okej. Då vet jag att jag (förmodligen) har den senaste möjliga versionen.
---
Linux Mint 19.3 Tricia, Cinnamon+MATE  @Mintbox Mini2 Pro      "from freedom came elegance"
Mikael
Finansiär och Beskyddare
 
Inlägg: 1435
Blev medlem: lör jan 07, 2012 3:29 pm
Ort: Söråker


Återgå till Program till Linux Mint

Vilka är online

Användare som besöker denna kategori: Google [Bot] och 2 gäster