virtualbox4.3 i konflikt?

virtualbox4.3 i konflikt?

Inläggav Raggos » fre dec 06, 2013 11:27 am

Hej!
Har försökt att uppgradera Virtualbox 4.2 till 4.3 men får då följande felmeddelande:
Fel: Breaks existing pacage virtualbox-4.2 That conflict: virtualbox. But the /home/ragg/.virtualbox/virtualbox-4.3-4.3.4-91027-debian-wheezy_AMD.64deb provides it via: 'virtualbox'
Förut har det gått bra att uppgradera men vad är det nu som strular :?:
Mvh
Raggos
Raggos
Samuraj
 
Inlägg: 94
Blev medlem: lör jun 11, 2011 8:18 am

Re: virtualbox4.3 i konflikt?

Inläggav LennartL » fre dec 06, 2013 7:09 pm

Vad kör du för OS? Har du 32 eller 64 bit-systen på datorn?
Ser att du tagit hem Debian-versionen av Virtualbox.
Användarvisningsbild
LennartL
Finansiär och Beskyddare
 
Inlägg: 537
Blev medlem: mån apr 30, 2012 7:22 pm
Ort: Örebro

Re: virtualbox4.3 i konflikt?

Inläggav Raggos » lör dec 07, 2013 9:22 am

Jag har Mints Debian version, LMDE 64 bitar.
Raggos
Samuraj
 
Inlägg: 94
Blev medlem: lör jun 11, 2011 8:18 am

Re: virtualbox4.3 i konflikt?

Inläggav LennartL » lör dec 07, 2013 9:57 am

Kolla länken om det kan ge dig några tips: http://ubuntuforums.org/showthread.php?t=2061955
Användarvisningsbild
LennartL
Finansiär och Beskyddare
 
Inlägg: 537
Blev medlem: mån apr 30, 2012 7:22 pm
Ort: Örebro

Re: virtualbox4.3 i konflikt?

Inläggav Raggos » lör dec 07, 2013 2:07 pm

Tack för tipset Lennart L :D
Det funkade, tog bort 4.2 med Gdebi och installerade 4.3 med samma program.
Raggos
Samuraj
 
Inlägg: 94
Blev medlem: lör jun 11, 2011 8:18 am

Re: virtualbox4.3 i konflikt?

Inläggav LennartL » lör dec 07, 2013 2:08 pm

Kul när det löser sig.
Användarvisningsbild
LennartL
Finansiär och Beskyddare
 
Inlägg: 537
Blev medlem: mån apr 30, 2012 7:22 pm
Ort: Örebro


Återgå till Program till Linux Mint

Vilka är online

Användare som besöker denna kategori: Google [Bot] och 2 gäster

cron