Sida 1 av 1

Allmänt fel?

InläggPostat: sön nov 07, 2021 4:03 pm
av Mikael
Försöker posta en tråd men får då detta:
2021-11-07_16-01.png
2021-11-07_16-01.png (19.99 KiB) Visad 497 gånger


Hoppas jag kan posta det här inlägget nu...

Re: Allmänt fel?

InläggPostat: sön nov 07, 2021 4:20 pm
av Mikael
Någon del av text som inte tillåts.
Försöker testa mig fram.
***
Det är nedanstående som inte accepteras:

2021-11-07_16-30.png
2021-11-07_16-30.png (4.89 KiB) Visad 494 gånger


2 899 accepteras inte om det är urklippt från terminalen och inklistrad här, eller inklistrad i Pluma, kopierad och inklistrad som ren text.

Re: Allmänt fel?

InläggPostat: sön dec 05, 2021 12:55 pm
av bittin
Har haft detta problem också då jag försöker posta ett svar med en länk, men detta var ett antal månader sen

Re: Allmänt fel?

InläggPostat: sön dec 05, 2021 2:21 pm
av Jan-Olof
Mikael skrev:2 899 accepteras inte om det är urklippt från terminalen och inklistrad här, eller inklistrad i Pluma, kopierad och inklistrad som ren text.

Vilken teckenuppsättning anser Pluma att texten har om du väljer Spara som?

Det är nog samma fel som hanna rapporterade redan 2015. Då lyckades jag inte återskapa det. Försökte nu också utan att få något fel.

Re: Allmänt fel?

InläggPostat: sön dec 05, 2021 3:19 pm
av Mikael
måste testa om jag bara kan skriva terminalen och sedan klippa ut och klistra in, troligen fungerar det bra, det är nog tusentalsavgränsaren som är boven.
Flera test här alltså:
1. 2 899 ed. ja det fungerade. Ska se om jag hittar kommandot jag körde för att få fram resultatet.

Nej, jag minns inte vad jag körde som gav det resultatet