libavcodec problem.LÖST

libavcodec problem.LÖST

Inläggav LennartL » lör nov 26, 2016 10:59 am

Den här dyker upp i bla Facebook och Expressen längst upp MEN inte på youtube.
Vad kan detta bero på???

libavcodec may be vulnerable.jpg
libavcodec may be vulnerable.jpg (33.68 KiB) Visad 631 gånger


Detta dyker upp som ett smalt band på sidorna precis under min "Bokmärkesfält"

Lennart
Senast redigerad av LennartL lör nov 26, 2016 7:01 pm, redigerad totalt 1 gång.
Användarvisningsbild
LennartL
Ninja
 
Inlägg: 487
Blev medlem: mån apr 30, 2012 7:22 pm
Ort: Örebro

Re: libavcodec problem.

Inläggav Jan-Olof » lör nov 26, 2016 1:34 pm

Kör just nu Mate-utgåvan av Mint 18.1 och då är meddelandet borta.
Bilagor
Versionsnummer.png
Versionsnummer.png (2.38 KiB) Visad 625 gånger
Jan-Olof
Kejsare
 
Inlägg: 1119
Blev medlem: tis dec 08, 2009 2:07 pm

Re: libavcodec problem.

Inläggav LennartL » lör nov 26, 2016 2:42 pm

Provade Mint 18 i Laptopen en gammal HP 530 och fick inte igång WiFI i den.
Inte ens med min egen guide. :lol:
Har nu 17.3 och då fungerar WiFi,n
Men detta problemet började bara för kanske 1 vecka sedan.
Innan dess inga problem.
Det konstiga är att videos fungerar ändå.
Det är bara så irriterande att detta kommer upp.
Användarvisningsbild
LennartL
Ninja
 
Inlägg: 487
Blev medlem: mån apr 30, 2012 7:22 pm
Ort: Örebro

Re: libavcodec problem.

Inläggav Jan-Olof » lör nov 26, 2016 4:06 pm

Gissar att det är uppdatering på väg eftersom meddelandet inte dyker upp i Serena.
Jan-Olof
Kejsare
 
Inlägg: 1119
Blev medlem: tis dec 08, 2009 2:07 pm

Re: libavcodec problem.

Inläggav LennartL » lör nov 26, 2016 7:00 pm

Det löste sig via denna länk.

http://askubuntu.com/questions/851190/h ... untu-14-04

Det var tydligen något med uppgradering till Firefox 50 som orsakade problemet.
Användarvisningsbild
LennartL
Ninja
 
Inlägg: 487
Blev medlem: mån apr 30, 2012 7:22 pm
Ort: Örebro


Återgå till Övriga supportfrågor

Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 1 gäst

cron