Det går inte att öppna länkar via Thunderbird?

Det går inte att öppna länkar via Thunderbird?

Inläggav Arne » lör okt 08, 2016 9:32 am

För 4-5 år sedan uppstod samma fel i E-postklienten Thunderbird att det gick inte att öppna tillsända länkar, utan man måste ständigt kopiera dem och klistra in dem på Webben.
Ingen kunde hjälpa mig för att fixa detta fel och inte heller gick det att installera om Thunderbird felet låg kvar?
Tyvärr kommer jag inte ihåg vad som måste åtgärdas och inte heller skrev jag ner vad felet var, så någon här kanske vet hur man löser detta problem?
Denna lilla Meny. där det står Välj och hänvisar till hur man ska kunna öppna HTTPS blir jag inte klok på, att bli hänvisad till ens lokala Hemsida för att där skapa en särskild mall för ändamålet, fungerar inte heller! Det gäller dessutom bara för html?
Arne
Munk
 
Inlägg: 36
Blev medlem: lör aug 13, 2016 7:05 am

Re: Det går inte att öppna länkar via Thunderbird?

Inläggav Mikael » lör okt 08, 2016 12:56 pm

Detta är nog inget fel i Thunderbird.
Man kan behöva tvinga sin webbläsare att vara Standardwebbläsare även om dess inställningar redan säger att så är fallet.
---
Linux Mint 19.3 Tricia, Cinnamon @Mintbox Mini2 Pro      "from freedom came elegance"
Mikael
Finansiär och Beskyddare
 
Inlägg: 1518
Blev medlem: lör jan 07, 2012 3:29 pm
Ort: Söråker

Re: Det går inte att öppna länkar via Thunderbird?

Inläggav Arne » sön okt 09, 2016 10:37 am

Mikael skrev:Detta är nog inget fel i Thunderbird.


Tyvärr så är det fel vid transmissionen ifrån standardklienten, överkopplingen ute på Internet till Thunderbirds lokala plats!
I standardklienten finns inte några fel när det gäller att öppna de länkar jag får.
Arne
Munk
 
Inlägg: 36
Blev medlem: lör aug 13, 2016 7:05 am

Re: Det går inte att öppna länkar via Thunderbird?

Inläggav Mikael » sön okt 09, 2016 11:11 am

Arne skrev:
Mikael skrev:Detta är nog inget fel i Thunderbird.


Tyvärr så är det fel vid transmissionen ifrån standardklienten, överkopplingen ute på Internet till Thunderbirds lokala plats!
I standardklienten finns inte några fel när det gäller att öppna de länkar jag får.


Vet inte om jag hänger med i den utläggningen..

Hur ser det ut bland föredragna program då?

Föredragna program_001.jpg
Föredragna program_001.jpg (6.46 KiB) Visad 1863 gånger
---
Linux Mint 19.3 Tricia, Cinnamon @Mintbox Mini2 Pro      "from freedom came elegance"
Mikael
Finansiär och Beskyddare
 
Inlägg: 1518
Blev medlem: lör jan 07, 2012 3:29 pm
Ort: Söråker

Re: Det går inte att öppna länkar via Thunderbird?

Inläggav Arne » mån okt 10, 2016 9:46 am

Mikael skrev:Hur ser det ut bland föredragna program då?


Min Webbläsare är Chromium och använder Gmail.com, för att slippa att gå ut på Webben så förs alla mejl över till Thunderbird.
Jag har en annan Klient som jag använder i affärssammanhang som jag också har länkad till Thunderbird och det fungerar bra.
Funderar på att skippa Gmail.com jag har aldrig gillat denna klient.
Arne
Munk
 
Inlägg: 36
Blev medlem: lör aug 13, 2016 7:05 am

Re: Det går inte att öppna länkar via Thunderbird?

Inläggav tux-sven » mån okt 10, 2016 8:02 pm

Det är inte i andra änden som felet ligger då?
Jag menar att den som skickar länken skickar bara en text som ser ut som en länk men ändå inte är en riktig länk....?
Användarvisningsbild
tux-sven
Ninja
 
Inlägg: 359
Blev medlem: tor nov 19, 2009 9:26 pm
Ort: Götene

Re: Det går inte att öppna länkar via Thunderbird?

Inläggav Mikael » mån okt 10, 2016 8:52 pm

Eh?
Thunderbird är en e-postklient, en klientprogramvara som är installerad i datorn.
gmail.com är en e-posttjänst, en tjänsteleverantör vars tjänster man kan komma åt via webben eller via en e-postklient.
---
Linux Mint 19.3 Tricia, Cinnamon @Mintbox Mini2 Pro      "from freedom came elegance"
Mikael
Finansiär och Beskyddare
 
Inlägg: 1518
Blev medlem: lör jan 07, 2012 3:29 pm
Ort: Söråker

Re: Det går inte att öppna länkar via Thunderbird?

Inläggav Jan-Olof » mån okt 10, 2016 11:43 pm

Installerade paketen chromium-browser och chromium-browser-i10n. Provade sedan att köra precis som du, Arne. En länk skickad via ett gmail-konto öppnades helt normalt i Chromium - det var bara att klicka på länken i brevet.

Det är alltså inte något fel som är allmänt förekommande.
Jan-Olof
Finansiär och Beskyddare
 
Inlägg: 1152
Blev medlem: tis dec 08, 2009 2:07 pm

Re: Det går inte att öppna länkar via Thunderbird?

Inläggav Arne » tis okt 11, 2016 1:56 pm

Jan-Olof skrev:Installerade paketen chromium-browser och chromium-browser-i10n. Provade sedan att köra precis som du, Arne. En länk skickad via ett gmail-konto öppnades helt normalt i Chromium - det var bara att klicka på länken i brevet.

Det är alltså inte något fel som är allmänt förekommande.


I min Thunderbird i Ubuntu 16.04 fungerar det att öppna länkadresser!
Jag gjorde en ominstallation av Thunderbird i Mint och fick se att inkorgen enbart var en tom flik???
Arne
Munk
 
Inlägg: 36
Blev medlem: lör aug 13, 2016 7:05 am

Re: Det går inte att öppna länkar via Thunderbird?

Inläggav Jan-Olof » tis okt 11, 2016 3:21 pm

Vill du flytta din e-post och dina inställningar från Ubuntu till Mint? i så fall öppnar du den dolda mappen .thunderbird, kopierar filen profiles.ini och mappen som har ett namn som slutar på .default. Klistra in dem på motsvarande plats i Mint.
Jan-Olof
Finansiär och Beskyddare
 
Inlägg: 1152
Blev medlem: tis dec 08, 2009 2:07 pm

Re: Det går inte att öppna länkar via Thunderbird?

Inläggav ArneH » tor okt 13, 2016 9:22 am

Jan-Olof skrev:Vill du flytta din e-post och dina inställningar från Ubuntu till Mint? i så fall öppnar du den dolda mappen .thunderbird, kopierar filen profiles.ini och mappen som har ett namn som slutar på .default. Klistra in dem på motsvarande plats i Mint.


Tyvärr hade jag problem med Thunderbird som inte gick att fungera bl.a
Så jag ominstallerade Linux Mint och när det var klart fick jag problem med mina E-postadresser som vägrade att ta emot mina lösenord och efter den vanliga gången blev jag tvungen att ändra adressen med tilläggssiffror till de befintliga bokstäverna.
Märkligt nog fungerade alla på Ubuntu i vanlig ordning, men förmodligen får jag nu göra samma ändringar där som här?
Men nu fungerar länksystemet och allt är frid och fröjd så länge det varar!
Märk väl att jag var tvungen att lägga till en bokstav efter ArneH.
ArneH
Munk
 
Inlägg: 12
Blev medlem: tor okt 13, 2016 7:43 am


Återgå till Övriga supportfrågor

Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 1 gäst