Inte alla paketförråd tillgängliga

Inte alla paketförråd tillgängliga

Inläggav forslan » tor maj 27, 2010 1:26 pm

Uppdateringstjänsten visar att jag bör uppdataera sysemet. Då jag gör detta så är inte alla paketförråd tillgängliga. Har någon fler detta problem?
forslan
Nykomling
 
Inlägg: 2
Blev medlem: lör maj 22, 2010 11:38 pm

Re: Inte alla paketförråd tillgängliga

Inläggav piffen » mån maj 23, 2011 10:40 pm

Ja jag har också det problemet, vilket är väldigt irriterande för jag vet inte hur jag ska lösa det.

Det här är utdata för uppdateraren:
Misslyckades med att hämta http://repository.spotify.com/dists/stable/Release Unable to find expected entry non-free/source/Sources in Meta-index file (malformed Release file?)
Misslyckades med att hämta http://packages.linuxmint.com/dists/julia/Release Unable to find expected entry universe/binary-amd64/Packages in Meta-index file (malformed Release file?)
Vissa indexfiler kunde inte hämtas, de har ignorerats eller så har de gamla använts istället.

Information om hur man kan lösa detta mottages gärna!!!!

Mvh Piffen
piffen
Nykomling
 
Inlägg: 1
Blev medlem: mån maj 16, 2011 11:57 pm

Re: Inte alla paketförråd tillgängliga

Inläggav tux-sven » tis maj 24, 2011 8:46 pm

Jag kan inte svara på var felet ligger men jag skulle prova med att uppdatera från ett terminalfönster, precis som jag stundom gör i LMDE:
Kod: Markera allt
sudo aptitude update

när det har gått klart skriver du:
Kod: Markera allt
sudo aptitude dist-upgrade

Meddela gärna hur detta går. :?:
Användarvisningsbild
tux-sven
Ninja
 
Inlägg: 359
Blev medlem: tor nov 19, 2009 9:26 pm
Ort: Götene

Re: Inte alla paketförråd tillgängliga

Inläggav carl-uno » ons maj 25, 2011 4:47 am

piffen skrev:Ja jag har också det problemet, vilket är väldigt irriterande för jag vet inte hur jag ska lösa det.

Det här är utdata för uppdateraren:
Misslyckades med att hämta http://repository.spotify.com/dists/stable/Release Unable to find expected entry non-free/source/Sources in Meta-index file (malformed Release file?)
Misslyckades med att hämta http://packages.linuxmint.com/dists/julia/Release Unable to find expected entry universe/binary-amd64/Packages in Meta-index file (malformed Release file?)
Vissa indexfiler kunde inte hämtas, de har ignorerats eller så har de gamla använts istället.

Information om hur man kan lösa detta mottages gärna!!!!

Mvh Piffen


Jag har inte lösningen på detta, men det låter ju på felmeddelandet som om paketen inte finns där de borde och att felet således inte finns i era datorer.
Hälsar

Carl-Uno Olsson,
Community Leader Linux Mint Sweden, lokalpolitiker och företagare, http://www.klokskap.se/.
Ge ett bidrag till communityn genom att swisha 0702209529.
Användarvisningsbild
carl-uno
Community Leader
 
Inlägg: 130
Blev medlem: tis jul 21, 2009 10:53 am
Ort: Kvänum

Re: Inte alla paketförråd tillgängliga

Inläggav tux-sven » ons maj 25, 2011 9:26 am

Carl-Uno skrev:
Jag har inte lösningen på detta, men det låter ju på felmeddelandet som om paketen inte finns där de borde och att felet således inte finns i era datorer.

Jo det stämmer, felet ligger nog inte i den lokala Mint-datorn, men man kan ändra vilka repositorys som filerna skall hämtas ifrån i den lokala datorn. (Uppdateringshanteraren -> Redigera -> Programkällor) Det finns troligen kopior av dessa uppdateringsförråd i de flesta "speglar"
Jag är lite osäker på om apt använder samma paketförråd som MU, därför hade jag nog kollat med aptitude först.. :roll:
Användarvisningsbild
tux-sven
Ninja
 
Inlägg: 359
Blev medlem: tor nov 19, 2009 9:26 pm
Ort: Götene

Re: Inte alla paketförråd tillgängliga

Inläggav friTTe » tor aug 18, 2011 4:17 pm

Enklaste lösningen för detta då jag själv haft det är att gå in i Programkällor och bocka ur den Spotify som heter (Sources/Källor)
Sen är det bara att uppdatera och installera.
friTTe
Munk
 
Inlägg: 19
Blev medlem: fre jun 18, 2010 1:07 am
Ort: Karlskoga


Återgå till Övriga supportfrågor

Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 1 gäst

cron