Startproblem från viloläge,vänteläge

Startproblem från viloläge,vänteläge

Inläggav Stene » mån dec 19, 2011 4:05 pm

Hej hoppas på råd... är synnerligen linux ny, har enbart mint 11 Lisa på denna maskin, gillar det skarpt....

Har en Compaq nc6220 1gb ram, när den skall starta från viloläge är det stopp ( ej i minne ) tror jag det står och det är bara att starta om den ibland flera ggr.

Samma sak om jag har skärmsläckaren påslagen, bilden blir 95% svart och de blå knapparna för ljusstyrka funkar ej så
då gäller bara omstart.

Sätter jag den i vänteläge startar den direkt, om skärmsläckaren är avslagen (har den nu avslagen då det är en brytare i locket som släcker skärmen mekaniskt) och det ej har gått för många timmar tex, nästa morgon, för då är skärmen svart
och omstart måste göras.

Hade något liknande problem på en annan pc, där saknades någon SiS fil tror jag det var.

Behöver jag något annat i bioset när det är linux ????

Har bara stött på detta problem, än så länge, trodde det skulle strula mer, men ej , ser på filmer som ligger i Win7mediadatorn eller hämtar uppgifter från garage -pcn (xp) och intet problem med detta, snopen blev jag.
Hoppas på hjälp Stene
Stene
Lärjunge
 
Inlägg: 6
Blev medlem: mån dec 12, 2011 2:29 pm

Re: Startproblem från viloläge,vänteläge

Inläggav Jan-Olof » tis dec 20, 2011 10:56 am

Hur stor växlingspartition har du? För ett 32-bitarssystem brukar man ju rekommendera 2 GB. För 64 bitar säger de som tagit sig tid att testa att man kan få en förbättring av prestanda upp till 4 GB.

Genom att öppna ett terminalfönster och skriva
swapon -s
så får du information om vilken partition som används och hur stor den är.

Några ändringar i BIOS skall inte behöva göras.
Jan-Olof
Finansiär och Beskyddare
 
Inlägg: 1157
Blev medlem: tis dec 08, 2009 2:07 pm

Re: Startproblem från viloläge,vänteläge

Inläggav Stene » ons dec 21, 2011 12:20 pm

Filename Type Size Used Priority
/dev/sda5 partition 1038332 0 -1

Då är den i minsta laget vad jag förstår, får försöka lära mej ändra storlek då......
Stene
Lärjunge
 
Inlägg: 6
Blev medlem: mån dec 12, 2011 2:29 pm

Re: Startproblem från viloläge,vänteläge

Inläggav Jan-Olof » ons dec 21, 2011 1:33 pm

Du har alltså, minst, 5 partitioner på enhet sda. Det verkar mycket, tycker jag, om du installerat Mint som enda operativsystem i datorn. Vad används de till?

Säkerhetskopiera dina dokument (en portabel hårddisk rekommenderas). Använd sedan startskivan och kör programmet gparted för att ändra partitioner. Om du skapar en ny växlingspartition eller på annat sätt ändrar beteckning på den så tänk på att också ändra beteckningen i filerna /etc/fstab och /etc/initramfs-tools/conf.d/resume

Om du behöver partitionens UUID-beteckningen så öppnar du ett terminalfönster och skriver
sudo blkid
Jan-Olof
Finansiär och Beskyddare
 
Inlägg: 1157
Blev medlem: tis dec 08, 2009 2:07 pm

Re: Startproblem från viloläge,vänteläge

Inläggav Stene » ons dec 21, 2011 4:46 pm

Funderade ochså på det med 5 pat, har varit xp pro förut, och vad jag förstod var hdd tom när jag satte in linux-skivan, men jag har redan tömt musiken och dokument till ett usb så jag gör en ominst.
Återkommer om resultat.....
Stene
Lärjunge
 
Inlägg: 6
Blev medlem: mån dec 12, 2011 2:29 pm

Re: Startproblem från viloläge,vänteläge

Inläggav Stene » fre dec 23, 2011 12:49 pm

Har nu inst. om och det blev samma resultat,
Filename Type Size Used Priority
/dev/sda5 partition 1038332 0 -1
med ett undantag, när jag för pilen till höger kommer en linux 11 bild, tidigare kom 2st likadana .
Vid install syntes inga konstiga partitioner, 60.01gb och linux använder hela disken.
Har även bytt batteriet till moderkortet, så ej bios kan ändra på sig av dåligt batt...
Får prova ett tag nu och se hur det här funkar....
Hittade på nätet hur man ändrar swap storlek så jag skall även göraa det...
Stene
Lärjunge
 
Inlägg: 6
Blev medlem: mån dec 12, 2011 2:29 pm

Re: Startproblem från viloläge,vänteläge

Inläggav Stene » tis jan 03, 2012 8:09 pm

Har nu lärt mej lite mer om mint 12 lisa ( ej 11 som jag skrivit), swap storlek, telenors mobila bredband e1750 m.m.
gjorde en swap patition på 2gb och nu blev det bra med allt konstigt.
Möjligt (troligt) att batteriet ochså spökade 1,2v skall vara 3v.
Ska läsa på om mobilt bredband & mobilt internet tydligen olika saker, gäller telenor e1750 usb-dångel, det var rena cirkusen när jag skulle försöka få det att fungera.
Lyckades till slut att få det att funka, men då måste det sättas in när pcn startar upp, har nu fått uppdate och såg att det var något om mobilt bredband så det har förhopningsvis firrat till sig...
Stängde man av det gick det ej att få i gång annat än starta om pcn och då plugga in det,,
Är ju en tjurskallig en så jag ger mej ej i första taget....
Gott Nytt År på er...
Stene
Lärjunge
 
Inlägg: 6
Blev medlem: mån dec 12, 2011 2:29 pm

Re: Startproblem från viloläge,vänteläge

Inläggav Jan-Olof » tor jan 05, 2012 11:50 pm

God fortsättning! Skönt att det ordnade sig med startproblemen.
Jan-Olof
Finansiär och Beskyddare
 
Inlägg: 1157
Blev medlem: tis dec 08, 2009 2:07 pm


Återgå till Övriga supportfrågor

Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 1 gäst