Problem med youtube,

Problem med youtube,

Inläggav gislemark » sön dec 11, 2011 3:59 pm

Allt för ofta vill inte min dator spela klipp på Youtube. Mer än varannan gång. hittils har jag löst det med att trycka på uppdatera. Men det kan ibland krävas både 4 o 5 klick på den knappen, ibland fungerar det på första försöket.
Jag kör Chrome.
gislemark
Nykomling
 
Inlägg: 4
Blev medlem: fre jul 22, 2011 8:54 am

Re: Problem med youtube,

Inläggav Jan-Olof » mån dec 12, 2011 2:45 pm

Uppstår samma problem om du provar med någon annan webbläsare, t.ex. Opera eller Firefox? Jag sökte på nätet och såg att många tydligen har problem med Flash i Chrome, både i Windows och Linux.
Jan-Olof
Finansiär och Beskyddare
 
Inlägg: 1157
Blev medlem: tis dec 08, 2009 2:07 pm

Re: Problem med youtube,

Inläggav gislemark » mån dec 12, 2011 7:51 pm

Har inte provat någon annan läsare. Är beroende av vissa plugins som enbart finns till Chrome.
gislemark
Nykomling
 
Inlägg: 4
Blev medlem: fre jul 22, 2011 8:54 am

Re: Problem med youtube,

Inläggav Jan-Olof » tis dec 13, 2011 2:09 pm

Ja, olika webbläsare är bra till olika saker. Själv brukar jag därför ha flera stycken installerade. Jag vet inte vilken utgåva av Mint du använder, men både Opera (som just kommit i version 11.60) och Firefox finns till de vanligaste. Om samma fel uppstår även i dessa så kan du ju utesluta att felet har med Chrome att göra.

Har du provat att installera om programtilläggen och ev. hela Chrome?
Jan-Olof
Finansiär och Beskyddare
 
Inlägg: 1157
Blev medlem: tis dec 08, 2009 2:07 pm


Återgå till Övriga supportfrågor

Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 1 gäst