Inget ljud (analogt) Mint 19 [LÖST]

Inget ljud (analogt) Mint 19 [LÖST]

Inläggav Mikael » tis okt 02, 2018 9:04 pm

HAR haft ljud i 19, eller, åtminstone i 18.3
Både MATE & Cinnamon.

Problemet tror jag består i att man bara kan välja "Digital Utgång (S/PDIF) Inbyggt ljud".
[väldigt mycket raderat]
---
Linux Mint 19.2 Tina, Cinnamon+MATE  @Mintbox Mini2 Pro      "from freedom came elegance"
Användarvisningsbild
Mikael
Kejsare
 
Inlägg: 1389
Blev medlem: lör jan 07, 2012 3:29 pm
Ort: Söråker

Re: Inget ljud (analogt) Mint 19

Inläggav Mikael » ons okt 03, 2018 7:47 pm

Jag har kraftigt redigerat mitt första inlägg.
Har nu prövat med LM 19 som Live - inget analogt ljud finns.
Prövade då med LM 18.3 som Live och inte heller där fanns annat än S/PDIF.

Skulle kunna härledas, men jag vet inte, till att jag tappade ljudet den 5/8 2018 när jag gjorde en BIOS-uppdatering.
Inte orimligt, tidsmässigt.
Nu finns en ny BIOS men jag vet inte om den skulle hjälpa mot just detta, hittar ingen info som rör något med ljud (men kan ju vara fixat ändå?)

Letade fram BT-lurar som funkar.
Dock väldigt nyfiken :geek:
---
Linux Mint 19.2 Tina, Cinnamon+MATE  @Mintbox Mini2 Pro      "from freedom came elegance"
Användarvisningsbild
Mikael
Kejsare
 
Inlägg: 1389
Blev medlem: lör jan 07, 2012 3:29 pm
Ort: Söråker

Re: Inget ljud (analogt) Mint 19

Inläggav Mikael » tor okt 04, 2018 4:07 pm

Det hela var mitt fel.. :oops:

Hade i ett helt annat sammanhang ändrat en inställning i BIOS, från OS=Windows till OS=Linux.
Men, jo, det skulle vara Windows där...


Tråden kan flyttas från "Vanliga", tänkte först att det berodde på någon uppdatering vilket då skulle kunnat drabba flera.
---
Linux Mint 19.2 Tina, Cinnamon+MATE  @Mintbox Mini2 Pro      "from freedom came elegance"
Användarvisningsbild
Mikael
Kejsare
 
Inlägg: 1389
Blev medlem: lör jan 07, 2012 3:29 pm
Ort: Söråker

Re: Inget ljud (analogt) Mint 19 [LÖST]

Inläggav Jan-Olof » lör okt 06, 2018 3:50 pm

Vad skumt. Möjligen kan BIOS:et ha försökt lägga in stöd för något äldre ljudsystem som inte längre används i Linux.
Jan-Olof
Kejsare
 
Inlägg: 1091
Blev medlem: tis dec 08, 2009 2:07 pm

Re: Inget ljud (analogt) Mint 19 [LÖST]

Inläggav Mikael » lör okt 06, 2018 3:59 pm

I ärlighetens namn bör nämnas att det var datortillverkaren som påpekade att Windows ska vara valt.

The OS selection BIOS configuration on the fitlet2 is mainly for Yocto
---
Linux Mint 19.2 Tina, Cinnamon+MATE  @Mintbox Mini2 Pro      "from freedom came elegance"
Användarvisningsbild
Mikael
Kejsare
 
Inlägg: 1389
Blev medlem: lör jan 07, 2012 3:29 pm
Ort: Söråker

Re: Inget ljud (analogt) Mint 19 [LÖST]

Inläggav stickanbj » lör aug 03, 2019 5:07 pm

Efter uppgradering till Mint 19.1 sä försvann ljuidet. Märkligt??? Har även uppdaterat till 19.2 utan resultat. Laptopen har också tappat ljudet efter uppdateringen.Men när jag kopplar laptopen till TV:n via HDMI så fungerar ljudet. Mycket märkligt. Troligen en miss vid uppgraderingen då det inte finns valmöjligheter i inställningarna.
stickanbj
Ninja
 
Inlägg: 130
Blev medlem: ons jul 20, 2011 7:03 am


Återgå till Övriga supportfrågor

Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 1 gäst