Boot Mode UEFI?? LÖST!

Boot Mode UEFI?? LÖST!

Inläggav LennartL » tis aug 05, 2014 11:16 am

Ska installera LinuxMint17 på en Packard Bell EasyNote TE 69 BM.
Med Bios: InsydeH 20
Går in i bios och ska ändra Boot Mode men det går inte.
Finns bara ett alternativ UEFI
och SecureBoot kan jag inte ändra.
Någon som vet hur man kan komma åt och ändra detta????

Har nu lyckats sätta Secure Boot till disable.
Har gjort precis alllt som finns i dessa 3 beskrivningar.
1: http://itsfoss.com/disable-uefi-secu...-in-windows-8/
2: http://itsfoss.com/create-live-usb-o...tu-in-windows/
3: http://itsfoss.com/install-ubuntu-14...ows-8-81-uefi/
MEN kan ändå inte boota från usb,n
När jag går in i Boot Manager så finns bara
1: Windows Boot Manager
Och 2 st Network Boot.
När jag går in i Windows (flaggan +C) "ändra datorinställinigar" "uppdatera/återställa" "återställning" "Avancerad start" "Starta om" " Använd en enhet" " EFI USB Device" så säger den efter en stund att: System does't have any USB boot option. Please select other boot options"
Svarar ok och datorn startar om och går in i Windows.
Hur har ni andra löst det här????
Senast redigerad av LennartL ons aug 20, 2014 9:36 pm, redigerad totalt 1 gång.
Användarvisningsbild
LennartL
Ninja
 
Inlägg: 479
Blev medlem: mån apr 30, 2012 7:22 pm
Ort: Örebro

Re: Boot Mode UEFI??

Inläggav Mikael » tis aug 05, 2014 1:58 pm

(Länkarna verkar inte fungera riktigt?)

Jag har mig veterligen inte pillat något med UEFI.

När jag ska boota med ett USB-minne har jag kunnat trycka F12 vid uppstart och där valt minnet, oavsett boot-ordning osv. i BIOS.
Minnet måste givetvis finnas där för att valet ska finnas.
Minnet måste dessutom sitta i en USB-port som medger boot. (Inte alla som gör det på min stationära)

I något fall har jag försökt ändra i BIOS för att boota på USB men fast jag tycker mig ha gjort ett sådant val har det ändå inte fungerat. Det har då visat sig att det istoppade minnet anses som en hårddisk och så får jag välja HDD som boot och bland HDD lyfta upp den "HDD" som är minnet. Även här då att minnet finns där innan valen finns tillgängliga.

Jag har ju även råkat ut för att en USB-ansluten skrivare, med minneskort, har knyckt 1:a platsen för boot, och då givetvis inte kunnat boota datorn.
---
Linux Mint 19.2 Tina, Cinnamon+MATE  @Mintbox Mini2 Pro      "from freedom came elegance"
Användarvisningsbild
Mikael
Kejsare
 
Inlägg: 1369
Blev medlem: lör jan 07, 2012 3:29 pm
Ort: Söråker

Re: Boot Mode UEFI??

Inläggav LennartL » tis aug 05, 2014 2:38 pm

Testar igen med länkarna
http://itsfoss.com/disable-uefi-secure- ... windows-8/

http://itsfoss.com/create-live-usb-of-u ... n-windows/

http://itsfoss.com/install-ubuntu-1404- ... 8-81-uefi/

Spelar ingen roll i vilken USB ingång jag ansluter den till. Finns ändå inte med när jag trycker F12.
Användarvisningsbild
LennartL
Ninja
 
Inlägg: 479
Blev medlem: mån apr 30, 2012 7:22 pm
Ort: Örebro

Re: Boot Mode UEFI??

Inläggav Jan-Olof » ons aug 06, 2014 12:03 am

Det verkar vara stora skillnader mellan olika modeller av moderkort. Jag har UEFI i mitt hemmabygge men där finns inte någon "Secure Boot" (som egentligen inte har någonting med säkerhet att göra utan bara är ett sätt att kunna ta ut en extra avgift från tillverkarna).

LennartL skrev:Har nu lyckats sätta Secure Boot till disable.

Hur gjorde du för att stänga av det på just det moderkortet?
Jan-Olof
Kejsare
 
Inlägg: 1085
Blev medlem: tis dec 08, 2009 2:07 pm

Re: Boot Mode UEFI??

Inläggav LennartL » tor aug 07, 2014 8:33 am

Det var krångligt innan jag kom på hur jag skulle göra.
Jag var först tvungen att ge Supervisor ett lösenord i Bios innan jag under BOOT i Bios kunde "Disabled" Secure Boot.
På flera datorer med UEFI brukar man ju kunna byta till "Legacy" men det alternativet finns inte i denna.
Användarvisningsbild
LennartL
Ninja
 
Inlägg: 479
Blev medlem: mån apr 30, 2012 7:22 pm
Ort: Örebro

Re: Boot Mode UEFI??

Inläggav Jan-Olof » tor aug 07, 2014 6:36 pm

Läste i en av beskrivningarna om en funktion som kallas Fast startup. Har du provat att stänga av den? I en del BIOS, ej UEFI, finns ju en funktion som heter Boot booster. Om den är aktiv så uppför sig datorn ungefär som du beskriver. Kanske "Kejsarens nya kläder" med nytt namn...
Jan-Olof
Kejsare
 
Inlägg: 1085
Blev medlem: tis dec 08, 2009 2:07 pm

Re: Boot Mode UEFI??

Inläggav LennartL » tor aug 07, 2014 7:30 pm

Ja den är avstängd i Windows.
Hittar inget om det i Bios.
Under Security i Bios finns följande jag inte kommer åt på något sätt men ska tydligen gå att ändra:
Secure Boot Mode [Standard]
Erase all Secure Boot Setting [Enter]
Select an UEFI file as trusted for executing [Enter]
Restore Secure Boot to factory default [Enter]
Användarvisningsbild
LennartL
Ninja
 
Inlägg: 479
Blev medlem: mån apr 30, 2012 7:22 pm
Ort: Örebro

Re: Boot Mode UEFI??

Inläggav Jan-Olof » tor aug 07, 2014 8:03 pm

Går datorn inte att starta från DVD heller? Enligt http://www.packardbell.se/pb/sv/SE/cont ... synotete69 skall den i alla fall ha en optisk enhet.
Jan-Olof
Kejsare
 
Inlägg: 1085
Blev medlem: tis dec 08, 2009 2:07 pm

Re: Boot Mode UEFI??

Inläggav LennartL » tor aug 07, 2014 8:31 pm

Nej det finns ingen DVD i den. Är väl kanske ett "budgetalternativ"
Men jag har en extern USB-DVD så jag ska testa med den.

Har nu testat att bränna 17 mate på skiva både 32 och 64bit och kopplat in USB-DVD,n och försökt att starta upp på den.
Men får efter en stund samma som med USB,n ”System does't have any CD/DVD boot option. Please select other boot options"
Användarvisningsbild
LennartL
Ninja
 
Inlägg: 479
Blev medlem: mån apr 30, 2012 7:22 pm
Ort: Örebro

Re: Boot Mode UEFI??

Inläggav Jan-Olof » fre aug 08, 2014 12:22 am

Kan sidan 79 i användarhandboken, http://www.produktinfo.conrad.com/daten ... S_15_6.pdf, eller avsnittet om BIOS i serviceguiden, ftp://ftp.packardbell.com/pub/itemnr/CS ... e_TH36.pdf, ge någon ledtråd? På något sätt skall den tydligen ändå gå att starta från USB.

Enligt de specifikationer jag läst så har den en kortläsare. Nästa steg blir väl att undersöka om det finns någon möjlighet att starta från t.ex. ett SD-kort.
Jan-Olof
Kejsare
 
Inlägg: 1085
Blev medlem: tis dec 08, 2009 2:07 pm

Re: Boot Mode UEFI??

Inläggav LennartL » fre aug 08, 2014 10:19 am

Problemet ÄR LÖST!!
Allt hängde på mitt eget fel.
Försökte ju med både 32-bit och 64-bit "trodde" jag.
Bara det att jag hade använt 32-bit på båda USB stickorna Och DVD-skivorna.
Hade alltså av misstag bara använt 32-bit.
När jag upptäckte det och använde 64-bit så hittade datorn USB-stickan så jag kunde köra "Live" och förminska Windowspartitionen till hälften.
Installerade sedan enligt anvisningar på denna sida och allt fungerar perfekt nu.
Tack alla för hjälpen!!!

En ypperlig handledning för att lyckas med Dual Boot.

http://www.linuxbsdos.com/2014/06/11/ho ... -firmware/
Användarvisningsbild
LennartL
Ninja
 
Inlägg: 479
Blev medlem: mån apr 30, 2012 7:22 pm
Ort: Örebro

Re: Boot Mode UEFI??

Inläggav Mikael » fre feb 27, 2015 7:34 pm

LennartL skrev:Problemet ÄR LÖST!!
Allt hängde på mitt eget fel.
Försökte ju med både 32-bit och 64-bit "trodde" jag.
Bara det att jag hade använt 32-bit på båda USB stickorna Och DVD-skivorna.
Hade alltså av misstag bara använt 32-bit.
När jag upptäckte det och använde 64-bit så hittade datorn USB-stickan så jag kunde köra "Live" och förminska Windowspartitionen till hälften.
Installerade sedan enligt anvisningar på denna sida och allt fungerar perfekt nu.
Tack alla för hjälpen!!!

En ypperlig handledning för att lyckas med Dual Boot.

http://www.linuxbsdos.com/2014/06/11/ho ... -firmware/



Önskar lite klister på denna tråd, tack!
---
Linux Mint 19.2 Tina, Cinnamon+MATE  @Mintbox Mini2 Pro      "from freedom came elegance"
Användarvisningsbild
Mikael
Kejsare
 
Inlägg: 1369
Blev medlem: lör jan 07, 2012 3:29 pm
Ort: Söråker


Återgå till Installera Linux Mint

Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 1 gäst

cron